Utilizamos cookies propias y de terceros. Al navegar entendemos que aceptas el uso de cookies. +Info.
Política de cookies
Proyecto AjpdSoft

· Inicio
· Buscar
· Contactar
· Cookies
· Descargas
· Foros
· Historia
· Nosotros
· Temas
· Top 10
· Trucos
· Tutoriales
· Usuario
· Wiki

Proyecto AjpdSoft: Foros

AjpdSoft :: Ver tema - Required PHP extension 'gd' is missing error instalar Kunena
Foros de discusión Buscar Perfil FAQ Iniciar sesión
Information Required PHP extension 'gd' is missing error instalar Kunena

Publicar nuevo tema Responder al tema
Foros de discusión » Linux, sistema operativo gratuito, Ubuntu, Debian, Suse, Red Hat, Fedora   
Ver tema anterior :: Ver tema siguiente
AutorMensaje
varios
Magnífico usuario


Registrado: Oct 10, 2006
Mensajes: 2092

Asunto: Required PHP extension 'gd' is missing error instalar Kunena Responder citando

Tengo un servidor web para la web de mi empresa con Joomla en Linux Ubuntu Server, lo instalé siguiendo vuestro tutorial:

http://www.ajpdsoft.com/modules.php?name=News&file=article&sid=665

No tengo conocimientos informáticos y vuestro manual me pareció excelente pues lo explica paso a paso.

Ahora quiero instalar un foro en Joomla!, en concreto Kunena, pero al instalarlo me aparece este error:

Required PHP extension 'gd' is missing. Please install it into your system

¿A qué puede ser debido?


Ultima edición por varios el Lun Jul 15, 2013 8:25 am, editado 1 vez
MensajePublicado:
Lun Jul 15, 2013 8:21 am
Top of PageVer perfil de usuario
alonsojpd
Administrador/Moderador


Registrado: Sep 16, 2003
Mensajes: 2687

Asunto: Re: Required PHP extension 'gd' is missing error instalar Ku Responder citando



Anuncios



El error es debido a que el foro Kunena para Joomla! necesita la extensión GD instalada de PHP. Para solucionarlo abre una ventana de terminal en tu srvidor Linux y ejecuta el siguiente comando:

Código:

sudo apt-get install php5-gd


(necesitarás conexión a Internet)

Una vez instalada la extensión php5-gd ya debería funcionarte la instalación de Kunena en Joomla!
MensajePublicado:
Lun Jul 15, 2013 8:23 am
Top of PageVer perfil de usuario
varios
Magnífico usuario


Registrado: Oct 10, 2006
Mensajes: 2092

Asunto: [RESUELTO] Required PHP extension 'gd' is missing kunena Responder citando



Anuncios



alonsojpd escribió:
El error es debido a que el foro Kunena para Joomla! necesita la extensión GD instalada de PHP. Para solucionarlo abre una ventana de terminal en tu srvidor Linux y ejecuta el siguiente comando:

Código:

sudo apt-get install php5-gd


(necesitarás conexión a Internet)

Una vez instalada la extensión php5-gd ya debería funcionarte la instalación de Kunena en Joomla!


Ok, genial, muchas gracias. Ya se instaló Kunena correctamente tras instalar php5-gd.
MensajePublicado:
Lun Jul 15, 2013 8:27 am
Top of PageVer perfil de usuario
Mostrar mensajes de anteriores:   
Todas las horas son GMT - 1 Horas
Publicar nuevo tema Responder al tema
Foros de discusión » Linux, sistema operativo gratuito, Ubuntu, Debian, Suse, Red Hat, Fedora  

Cambiar a:  
Key
  Puede publicar nuevos temas en este foro
No puede responder a temas en este foro
No puede editar sus mensajes en este foro
No puede borrar sus mensajes en este foro
No puede votar en encuestas en este foro
Este sitio web NO CONTIENE malware, todos los programas con código fuente aquí. Autor: Alonso Javier Pérez Díaz Google+ Síguenos en Google+