Utilizamos cookies propias y de terceros. Al navegar entendemos que aceptas el uso de cookies. +Info.
Política de cookies
Proyecto AjpdSoft

· Inicio
· Buscar
· Contactar
· Cookies
· Descargas
· Foros
· Historia
· Nosotros
· Temas
· Top 10
· Trucos
· Tutoriales
· Usuario
· Wiki

Proyecto AjpdSoft: Foros

AjpdSoft :: Ver tema - Probles al instalar synaptic
Foros de discusión Buscar Perfil FAQ Iniciar sesión
Information Probles al instalar synaptic

Publicar nuevo tema Responder al tema
Foros de discusión » Linux, sistema operativo gratuito, Ubuntu, Debian, Suse, Red Hat, Fedora   
Ver tema anterior :: Ver tema siguiente
AutorMensaje
razielo
Usuario


Registrado: Jul 16, 2010
Mensajes: 1

Asunto: Probles al instalar synaptic Responder citando

HOla a todos.Tengo instalado debian 5 en mi laptop y no he podido instalar synaptic con apt ni aptitude, me marca este error

debian:/etc/apt# apt-get install synaptic
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
El paquete synaptic no está disponible, pero algún otro paquete hace referencia
a él. Esto puede significar que el paquete falta, está obsoleto o sólo se
encuentra disponible desde alguna otra fuente
E: El paquete synaptic no tiene candidato para su instalación

actualice el archivo sources.list agrege repositorios
hize el update en apt

y sigo con el mismo problema

pasa lo mismo al querer instalar cualquier otro programa.

soy nuevo en linux y necesito ayuda para solucionar esto.
MensajePublicado:
Jue Jul 15, 2010 9:21 pm
Top of PageVer perfil de usuario
alonsojpd
Administrador/Moderador


Registrado: Sep 16, 2003
Mensajes: 2687

Asunto: Re: Probles al instalar synaptic Responder citando



Anuncios



razielo escribió:
HOla a todos.Tengo instalado debian 5 en mi laptop y no he podido instalar synaptic con apt ni aptitude, me marca este error

debian:/etc/apt# apt-get install synaptic
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
El paquete synaptic no está disponible, pero algún otro paquete hace referencia
a él. Esto puede significar que el paquete falta, está obsoleto o sólo se
encuentra disponible desde alguna otra fuente
E: El paquete synaptic no tiene candidato para su instalación

actualice el archivo sources.list agrege repositorios
hize el update en apt

y sigo con el mismo problema

pasa lo mismo al querer instalar cualquier otro programa.

soy nuevo en linux y necesito ayuda para solucionar esto.


Échale un vistazo al principio de este artículo, explica cómo editar el fichero sources.list:

http://www.ajpdsoft.com/modules.php?name=News&file=article&sid=266
MensajePublicado:
Dom Sep 19, 2010 3:27 pm
Top of PageVer perfil de usuario
Mostrar mensajes de anteriores:   
Todas las horas son GMT - 1 Horas
Publicar nuevo tema Responder al tema
Foros de discusión » Linux, sistema operativo gratuito, Ubuntu, Debian, Suse, Red Hat, Fedora  

Cambiar a:  
Key
  Puede publicar nuevos temas en este foro
No puede responder a temas en este foro
No puede editar sus mensajes en este foro
No puede borrar sus mensajes en este foro
No puede votar en encuestas en este foro
Este sitio web NO CONTIENE malware, todos los programas con código fuente aquí. Autor: Alonso Javier Pérez Díaz Google+ Síguenos en Google+